...
Missing authorization.
Solution
Start the DocuPerformerPerformerSuite.exe as Administrator.
...
Error (could not resolve the connect identifier specified)
Code Block | ||||
---|---|---|---|---|
| ||||
ORA-12154: TNS: could not resolve the connect identifier specified ORA-12154: TNS: Angegebener Connect Identifier konnte nicht aufgelöst werden |
Cause
The Docu Performer Suite cannot translate your entered Oracle hostname into an IP.
Normally the file TNSNAMES.ORA is responsible for this translation (path: $ORACLE_HOME/network/admin), but unfortunately, Docu Performer Performer Suite cannot use this file.
Solution
...
Code Block | ||||
---|---|---|---|---|
| ||||
'System.InvalidOperationException: Attempt to load Oracle client libraries threw BadImageFormatException. This problem will occur when running in 64 bit mode with the 32 bit Oracle client components installed. |
Cause
Your Docu Performer Your Performer Suite BIT-version is incompatible with your Oracle Client.
...
Install the same BIT-version for the Docu Performer the Performer Suite and the Oracle Client.
i.e. 64-bit Docu Performer ↔ Performer Suite ↔ 64-bit Oracle Client
...
Error (requires Oracle client software version 8.1.7 or greater)
DocuPerformerPerformerSuite.log (C:\Users\<USER>\Documents\BI Docu Performer Suite\Log)
writes the following line:
...