Summary
You are trying to start the Setup.exe or the PerformerSuite.exe and nothing happens.
Error
Most of the time, no visible error appears (only a silent one).
Cause
Your application firewall or anti-virus application is blocking the start or those .exe.
Solution
(1) Start the Setup.exe as administrator
Right-click the .exe and "Run as administrator"
(2) Check your "Protection History" of your Firewall/Anti-Virus
Add the setup.exe and the PerformerSuite.exe to the Allow-List of your Firewall/Anti-Virus.
If you need further assistance, feel free to create a ticket in our Help Desk.
Please do not forget to attach the PerformerSuite.log file for easier troubleshooting.
Thank you!