Summary
You are currently setting up your initial BO connection, but the connection fails when you press "Connect" in the Performer Suite.
Our BO setup guide, which we recommend, is only as good as your CMC is maintained by your BO administrator.
This means, that there are possibilities that your connection to your BO fails, even if your configuration in the Performer Suite matches the settings from your CMC.
Unexpected behavior
There can be various error messages.
Cause
The information in your CMC are only free text fields that must be correctly maintained by your BO administrator.
Quick-Win Solution
To get a working URL, just take the URL used in your browser to open your BI Launchpad or CMC.
Then take only protocol, server, and port (if specified).
Truncate everything after that.
This results in e.g. https://10.118.169.25:8080/
Then use this and append the paths accordingly:
- /biprws
- /BOE/OpenDocument/opendoc/openDocument.jsp
- /dswsbobje
(which is the case with a default installation > 4.2 SP5).
If you need further assistance, please to create a ticket in our Help Desk.
Please do not forget to attach the PerformerSuite.log file for easier troubleshooting.
Thank you!