Summary
SAP System is not reachable from the Performer Suite.
Error
In the log file, you find messages like the following:
RfcOpenEx failed(RFC_ERROR_COMMUNICATION): SAP_CMINIT3 : rc=20 > Connect to SAP gateway failed Connect_PM GWHOST=<application server>, GWSERV=sapgw<system number>, SYSNR=<system number> LOCATION CPIC (TCP/IP) on localhost ERROR hostname '<application server>' unknown TIME Mon Aug 14 13:32:25 2017 RELEASE 720 COMPONENT NI (network interface) VERSION 40 RC -2 MODULE nixxhl.cpp LINE 193 DETAIL NiHLGetNodeAddr: hostname cached as unknown COUNTER 5
Cause
The IP and the name of the Application Server are not mapped in your hosts file.
Solution
Add the IP of the Application Server and the name of the Application Server to your hosts file (\Windows\System32\drivers\etc).
Your system admin can help.
Mapping the hosts file
The 'hosts' file has to be adjusted on the machine on which the Performer Suite runs (Path: "C:\Windows\System32\drivers\etc\hosts")
Map the IP to the hostname:
<IP> <hostname>