Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 21 Next »


Summary

Did you lose access to the Admin User of your Performer Suite?

Error

Error: Authentication into application failed.

Cause

The password is incorrect.

Solution

  1. Press the "Forgot password?"-button. A new password should be sent to your email within 2min.


  2. This is how the Email will look like:
  3. If no email arrives within 2min, please open a ticket regarding your issue in our Help Desk.
    The support will have a solution for you.
  • No labels