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Summary
Starting the DocuPerformerPerformerSuite.exe shows a maintenance window that the license is invalid or expired.
Error
Cause
The Docu Performer The Performer Suite cannot connect to its DB and shows the message, because he it cannot find any license parameters which are saved to the DB.
The reason could be missing authorizations or a VPN is blocking the communication to the DB.
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Delete the file AppBackup.data and try again to start the DocuPerformerPerformerSuite.exe. ("C:\Users\<USER>\Documents\BI Docu PerformerPerformerSuite\AppBackup.data").
(2) Admin
Run the DocuPerformerPerformerSuite.exe as Administrator.
(3) ConnectionData.xml
If your colleague can connect to the DB successfully, ask your colleague to send you his ConnectionData.xml (..\DocuPerformerPerformerSuite_root\AppData\ConnectionData).
Replace your XML file and try again to start the DocuPerformerPerformerSuite.exe. (this file contains the encrypted connection parameters to your DB)
(4) Re-Install
Uninstall the Performer Suite and re-install the Docu Performer the Performer Suite in a fresh new folder.
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Feel free to create a ticket in our Help Desk and attach the DocuPerformerPerformerSuite.log-file, if you need any further support.
Thank you!