Summary
Starting the DocuPerformer.exe shows a maintenance window that the license is invalid or expired.
Error
Cause
The Docu Performer cannot connect to its DB and shows the message, because he cannot find any license parameters which are saved to the DB.
The reason could be missing authorizations or a VPN is blocking the communication to the DB.
Solution
For a quick win, please try the following solutions from top to bottom.
(1) AppBackup.data
Delete the file AppBackup.data and try again to start the DocuPerformer.exe. ("C:\Users\<USER>\Documents\BI Docu Performer\AppBackup.data").
(2) Admin
Run the DocuPerformer.exe as Administrator.
(3)
If your colleague can connect to the DB successfully, ask your colleague to send you his ConnectionData.xml (..\DocuPerformer_root\AppData\ConnectionData).
Replace your XML file and try again to start the DocuPerformer.exe. (this file contains the encrypted connection parameters to your DB)
(4)
Uninstall and re-install the Docu Performer in a fresh new folder.
Feel free to create a ticket in our Help Desk and attach the DocuPerformer.log-file, if you need any further support.
Thank you!